Integrated audio with Adobe Connect temporarily down

Incident Report for MeetingOne

Resolved

Hello! We have resolved the earlier issue that was impacting some calls with Adobe integration. We apologize for the impact and appreciate your patience.
Posted Sep 09, 2025 - 10:20 MDT

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 08:20 MDT

Investigating

Some integrated audio with Adobe is temporarily not available. Investigation is in progress to restore asap.
*Adobe Connect is available with VoIP.
*Standalone audio conference is working.
Posted Sep 09, 2025 - 08:20 MDT
This incident affected: US (Audio Integration with Adobe Connect).