Adobe Connect audio integration not working with the European audiorooms - M1#2573033606
Incident Report for MeetingOne
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 09:43 MDT
Investigating
English ----------
Dear customer,
The audio integration in Adobe Connect is not working currently with your European AudioOne rooms.
You can use Adobe Connect rooms and your audio rooms in parallel without audio integration until this issue to be fixed.
Adobe and MeetingOne are working to solve this issue as soon as possible.

Français ----------
Cher client,
L'intégration audio dans Adobe Connect ne fonctionne pas actuellement avec nos salles AudioOne européennes.
Vous pouvez toutefois utiliser les salles Connect et AudioOne en parallèle sans l'intégration audio jusqu'à la résolution de ce problème.
Adobe et MeetingOne mettent tout en œuvre pour résoudre ce problème dans les plus brefs délais.

Thank you/Merci
MeetingOne Teams
Posted Apr 05, 2024 - 06:06 MDT
This incident affected: EU (Audio Integration with Adobe Connect).