Integrated audio with Adobe Connect temporarily down

Incident Report for MeetingOne

Resolved

Hello! This incident has been resolved. Integration and all functions are operational.
Posted Apr 24, 2025 - 13:12 MDT

Investigating

Integrated audio with Adobe is temporarily not available. Investigation is in progress to restore asap.
*Adobe Connect is available with VoIP. Standalone audio conference is working.
*(Please note for standalone audio: if you normally use access number 800-832-0736, this number is also impacted. You can use dial out or temporarily dial into 303-330-0440.)
Posted Apr 24, 2025 - 12:51 MDT
This incident affected: US (Audio Integration with Adobe Connect).