MeetingOne Service Interruption Notice - US Click&Meet
Incident Report for MeetingOne
Resolved
Valued MeetingOne Customer,

Our Operations Support team has resolved the issue and you can now resume the use of our services. Thank you for your patience as we worked to resolve the issue.

MeetingOne Support Team
support@meetingone.com
888.523.8445
Posted May 10, 2022 - 08:59 MDT
Update
Audio integration within Adobe Connect is also impacted and currently unavailable.
Stand-alone audio is available.
Posted May 10, 2022 - 08:53 MDT
Investigating
Valued MeetingOne Customer,

This is a service interruption notification from the MeetingOne Support team. Our Operations Support team is working diligently to restore the below service(s) as quickly as possible.

Click&Meet is not reflecting the status of audio conferences correctly and can not be used to manage the call. Keypad commands can be used instead to manage the call: https://www.meetingone.com/whitepapers/Audio_Host_Commands.pdf.

You may contact Customer Service at support@meetingone.com or 1-888-523-8445 to reschedule any scheduled events or services. We will provide an additional notification when more information is available.

MeetingOne values your business and is doing everything possible to resolve this issue.

Thank you,

MeetingOne Support Team
support@meetingone.com
888.523.8445
Posted May 10, 2022 - 08:12 MDT
This incident affected: US (Audio Integration with Adobe Connect, Click&Meet5).