Adobe Connect Audio Integration Failure
Incident Report for MeetingOne
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 14:07 MDT
Investigating
A current investigation is underway regarding Adobe Connect and MeetingOne audio integration failing to start. Adobe and MeetingOne are working together to resolve this issue as quickly as possible. Stand alone audio services are working.
Posted Sep 04, 2024 - 13:16 MDT
This incident affected: US (Audio Bridge, Audio Integration with Adobe Connect, Click&Meet5, Online Account Management (OAM)).