MeetingOne Service Interruption Notice - EU Conferencing
Incident Report for MeetingOne
Resolved
English --------
Valued MeetingOne Customer,
All services are now operational.
Thank you for your patience as we worked to resolve the issue.

Français --------
Cher client,
Tous nos services sont à présent opérationnels.
Merci de votre patience durant la résolution de ce problème.

Nederlands --------
Beste klant,
Alle diensten zijn nu operationeel.
Bedankt voor uw geduld bij het oplossen van dit probleem.


MeetingOne Support Team
supporteu@meetingone.com
France +33 (0)9 75 18 22 84 | België + 32 (0)2 808 56 09
Luxembourg +352 27 860 159 | Suisse +41 (0)22 518 04 08
UK : +44 (0)845 528 0658 | Ireland : +353 (0)766 801 165
Nederland : +31 (0)85 888 1182
Posted Jun 14, 2022 - 11:00 MDT
Investigating
English ---------------------------------------
Valued MeetingOne Customer,
This is a service interruption notification. We are working diligently to restore the impacted service(s) as quickly as possible.

Should you be using our Audio services with Adobe Connect, we advise you to use VoIP until the issue is resolve

Contact Customer Service to reschedule any planned events. We will keep you informed as soon as services are restored or more information becomes available.

MeetingOne is making every effort to resolve this issue as quickly as possible.

Français ---------------------------------------
Cher client,
Nous vous informons d'une interruption de service. Nos équipes travaillent d'ores et déjà activement à la restauration du/des service(s) impacté(s).

Si vous utilisez nos services Audio avec Adobe Connect, nous vous conseillons d'utiliser la VoIP pour le moment.

Contactez le Service Client afin de replanifier tout événement prévu. Nous vous tiendrons informés dès que le service sera rétabli ou que de plus amples informations seront disponibles.

MeetingOne met tout en œuvre pour résoudre ce problème dans les plus brefs délais.

Nederlands ---------------------------------------
Beste klant,
Dit is een serviceonderbrekingsmelding. Ons team werkt hard om de onderstaande service(s) zo snel mogelijk te herstellen.

Als u onze audioservices met Adobe Connect gebruikt, raden we u aan VoIP te gebruiken totdat het probleem is opgelost

U kunt contact opnemen met de Klantenservice om geplande evenementen opnieuw te plannen. We zullen een extra melding geven wanneer er meer informatie beschikbaar is.

We zullen een extra melding doorsturen wanneer er meer informatie beschikbaar is.

MeetingOne doet er alles aan om dit probleem zo snel mogelijk op te lossen.


Thank you / Merci / Bedankt

MeetingOne Support Team
supporteu@meetingone.com
France +33 (0)9 75 18 22 84 | België + 32 (0)2 808 56 09
Luxembourg +352 27 860 159 | Suisse +41 (0)22 518 04 08
UK : +44 (0)845 528 0658 | Ireland : +353 (0)766 801 165
Nederland : +31 (0)85 888 1182
Posted Jun 14, 2022 - 08:46 MDT
This incident affected: EU (Audio Bridge, Audio Integration with Adobe Connect).