MeetingOne Room Usage Details reports will not be available for this moment
Incident Report for MeetingOne
Resolved
Room usage details are posting to OAM normally.
Posted Jul 27, 2022 - 11:08 MDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 16:14 MDT
Investigating
Valued MeetingOne Customer,

Room Usage details are currently not available through OAM for this moment. Our operations team is working diligently to address the issue.

MeetingOne values your business and is doing everything possible to resolve this issue.

Thank you,

MeetingOne Support Team
support@meetingone.com
888.523.8445
Posted Jul 21, 2022 - 16:14 MDT
This incident affected: US (Online Account Management (OAM)).